Firewall en netwerk

Auteur Linda Heiskanen

Laatst bijgewerkt: 09.10.2026 door Linda Heiskanen

Voor uitgaand verkeer:

Maak een regel aan voor alle UDP- en TCP-poorten voor Telavox-netwerken 80.83.208.0/20.

Voor deze regel is een UDP- en TCP-time-out (TTL) van minimaal 3720 seconden vereist, aangezien onze telefoons elke 3600 seconden contact met ons opnemen. Als u uw TTL niet kunt verhogen, neem dan contact op met onze supportafdeling. Wij kunnen het registratie-interval op het toestel verlagen naar 240 seconden.

Afhankelijk van de leverancier van uw firewall kan de naam van deze parameter verschillen. Hieronder vindt u enkele voorbeelden:

FortiGate: Session TTL
Cisco ASA: Timeout UDP/TCP
Palo Alto Networks: Application Timeout
SonicWall: UDP/TCP connection Timeout
MikroTik: Connection Tracking Timeout
Juniper SRX: Session-Timeout UDP/TCP
WatchGuard: UDP/TCP Timeout
pfSense: State Timeout Values

 
 

 

Voor inkomend verkeer:

Hier zijn geen regels nodig, omdat de sessie vanuit het netwerk zelf wordt geïnitieerd. Als het verkeer naar Telavox zich in de firewall bevindt, schakel dan alle ALG/SIP-functies, applicatiebeheer en IPS/IDS/IDP uit. Deze functies doen meestal meer kwaad dan goed.


Volledige informatie over ons netwerk:

Adress : 80.83.208.0

Netmask : 255.255.240.0 = 20T

Wildcard : 0.0.15.255

Network : 80.83.208.0/20

Broadcast : 80.83.223.255

HostMin : 80.83.208.1

HostMax : 80.83.223.254

Hosts / Net : 4094

Terminals en provisioning :

De volgende IP-adressen/bereiken en poorten moeten openstaan om zero-touch provisioning te laten werken.

Gigaset redirect server
Hostnaam: secure-provisioning.gigaset.net Poort: 443

Yealink redirect server
Hostnaam: rpscloud.yealink.com Poort: 443
Meer informatie

Snom redirect server
IP-adres: 52.28.89.237 Poort: 80, 443

Grandstream redirect-server
IP-adres: 52.221.130.73 Poort: 443

Fanvil redirect server
IP-adres: 119.28.67.228 Poort: 80, 443

Poly redirect server
Hostnaam: ztp.polycom.com Poort: 443
Meer informatie

Akuvox redirect-server
Hostnaam: redirect.akuvox.com Poort: 80, 443, 8080

Telavox provisioning server :

Gigaset: 80.83.208.0/20 Poort: 80

Gigaset IP PRO : 80.83.208.0/20 Poort : 1449

Yealink: 80.83.208.0/20 Poort: 442

Snom: 80 .83.208.0/20 Poort : 447

Grandstream: 80.83.208.0/20 Poort : 443

Fanvil: 80.83.208.0/20 Poort : 443

Poly: 80.83.208.0/20 Poort : 443

Akuvox: 80.83.208.0/20 Poort : 443


Protocol

Hieronder staan de protocollen die worden gebruikt door apparatuur van Telavox, samen met een beschrijving van hun functie. Verschillende terminaltypen gebruiken verschillende protocollen; zo heeft HTTPS de voorkeur boven bijvoorbeeld TFTP en HTTP voor het downloaden van software, maar in gevallen waarin de terminal geen HTTPS ondersteunt, wordt een van de andere protocollen gebruikt.

Telavox raadt af om verkeer van en naar terminals te blokkeren op basis van poorten en/of protocollen, maar vertrouwt er in plaats daarvan op dat al het verkeer van en naar Telavox-netwerken wordt doorgelaten. Telavox garandeert evenmin dat in de toekomst alleen de onderstaande protocollen zullen worden gebruikt. Een beperking van toegestaan verkeer via firewalls op basis van de onderstaande protocollen kan daarom gevolgen hebben voor de geleverde diensten indien de onderstaande specificaties wijzigen. Houd er rekening mee dat de vermelde poorten in alle gevallen ontvangstpoorten zijn; de apparatuur gebruikt doorgaans willekeurig geselecteerde verzendpoorten.

FTP
File Transfer Protocol, RFC959, TCP-poorten 21 en 20. Wordt gebruikt om terminalconfiguratie en software te downloaden.

DNS
Domeinnaamserver (DNS), RFC1035, TCP/UDP-poort 53. DNS-functionaliteit is onderdeel van een werkend IP-netwerk en de door Telavox geleverde terminals werken niet tenzij ze toegang hebben tot een werkende DNS-server. Als de DNS-server zich buiten de firewall bevindt, moet de firewall de terminals toestaan deze op te zoeken.

Onze geconfigureerde telefoons maken gebruik van de DNS-servers 8.8.8.8 en 8.8.4.4 van Google.

HTTP
Hypertext Transfer Protocol (HTTP), RFC2616, TCP-poort 80. Wordt gebruikt om terminalconfiguratie en software te downloaden. Normaal gesproken is er geen specifieke configuratie nodig om HTTP naar behoren te laten werken, aangezien dit een van de meest gebruikte protocollen op internet is.

HTTPS
Hypertext Transfer Protocol over Secure Socket Layer, RFC2818, TCP-poort 443. Wordt gebruikt om terminalconfiguratie en software te downloaden.

TFTP
Trivial File Transfer Protocol, RFC1350, UDP-poort 69 en dynamisch toegewezen poorten voor gegevensoverdracht. Wordt gebruikt om terminalconfiguratie en software te downloaden.

SNTP / NTP
Simple Network Time Protocol, RFC1305 / RFC1361, UDP-poort 123. Wordt gebruikt om de tijd/klok in de terminal in te stellen.

SIP
Session Initiation Protocol (SIP), RFC3261, UDP-poort 5060. Wordt gebruikt om gesprekken tot stand te brengen en te beëindigen. SIP-verkeer loopt tussen onze SIP-server en de telefoon. Dit is verreweg het belangrijkste protocol voor een goed werkende telefonie.

RTP
Real-Time Transfer Protocol (RTP), RFC1889, UDP-poort 1024-65535. De audiostream tussen de terminal en de telefoon tijdens een gesprek verloopt via RTP. De gebruikte poort wordt willekeurig gekozen wanneer een gesprek wordt gestart. Alle door Telavox geleverde terminals gebruiken symmetrische RTP, wat betekent dat de ontvangende en verzendende poort voor de RTP-stream hetzelfde zijn voor zowel inkomende als uitgaande audiostreamen. Dit houdt in dat de audiostream die van de terminal naar ons gaat, de sessie in de firewall opent om een inkomende spraakstream via dezelfde sessie toe te staan.

SRTP
Secure Real-Time Transfer Protocol. Het gesprek wordt nog steeds via UDP verzonden, maar beide partijen wisselen tijdens de verbinding sleutels uit in de SIP-dialoog om versleuteling mogelijk te maken.

RTCP
Real-Time Control Protocol (RTCP), RFC3550, UDP-poort 1024-65535. Sommige terminals genereren RTCP-pakketten die worden gebruikt voor communicatie tussen RTP-eindpunten om lokale statistieken en gespreksgegevens over te brengen, zoals informatie over jitter en eventueel pakketverlies. Deze poort wordt geselecteerd als RTP-poort + 1, d.w.z. als de RTP-stream poort 12480 gebruikt, zal RTCP UDP-poort 12481 gebruiken.

WSS-websocket
WSS wordt gebruikt door onze softphone "Telavox desktop" en maakt gebruik van poort 8443 voor "pushservers" en poort 443 voor SIP.