Firewall og netværk

Forfatter Linda Heiskanen

Sidst opdateret: 22.10.2026 af Linda Heiskanen

For udgående trafik:

Opret en regel for alle UDP- og TCP-porte til Telavox-netværk 80.83.208.0/20.

For denne regel skal der være en UDP & TCP Timeout (TTL) på mindst 3720 sekunder, da vores telefoner kontakter os hvert 3600. sekund. Hvis du ikke kan øge din TTL, skal du kontakte vores support, så kan vi reducere registreringsintervallet på lokalnummeret til 240 sekunder.

Afhængigt af leverandøren af din firewall kan navnet på denne parameter være forskelligt. Her kan du finde nogle eksempler:

FortiGate: Session TTL
Cisco ASA: timeout udp/tcp
Palo Alto Networks: Programtimeout
SonicWall: Timeout for UDP/TCP-forbindelse
MikroTik: Timeout for forbindelsessporing
Juniper SRX: Sessionstimeout UDP/TCP
WatchGuard: UDP/TCP Timeout
pfSense: Timeout-værdier for tilstand

 
 

For indgående trafik:

Der er ikke behov for regler her, da sessionen startes indefra netværket. Hvis trafikken til Telavox er i firewallen, skal du deaktivere alle ALG/SIP-funktioner, applikationskontrol og IPS/IDS/IDP. Disse gør normalt mere skade end gavn.


Fuld information om vores netværk:

Adresse: 80.83.208.0

Netmaske: 255.255.240.0 = 20T

Jokertegn: 0.0.15.255

Netværk: 80.83.208.0/20

Udsendelse: 80.83.223.255

HostMin: 80.83.208.1

HostMax: 80.83.223.254

Værter / Netværk: 4094

Terminaler og provisionering:

Følgende IP/områder og porte skal være åbne for at zero-touch provisioning kan fungere.

Gigaset omdirigeringsserver
Værtsnavn: secure-provisioning.gigaset.net Port: 443

Yealink omdirigeringsserver
Værtsnavn: rpscloud.yealink.com Port: 443
Mere information

Snom-omdirigeringsserver
IP: 52.28.89.237 Port: 80, 443

Grandstream omdirigeringsserver
IP: 52.221.130.73 Port: 443

Fanvil omdirigeringsserver
IP: 119.28.67.228 Port: 80, 443

Poly-omdirigeringsserver
Værtsnavn: ztp.polycom.com Port: 443
Mere information

Akuvox omdirigeringsserver
Værtsnavn: redirect.akuvox.com Port: 80, 443, 8080

Telavox provisioneringsserver:

Gigaset: 80.83.208.0/20 Port: 80

Gigaset IP PRO: 80.83.208.0/20 Port: 1449

Yealink: 80.83.208.0/20 Port: 442

Snom: 80.83.208.0/20 Port : 447

Grandstream: 80.83.208.0/20 Port: 443

Fanvil: 80 .83.208.0/20 Port: 443

Poly: 80.83.208.0/20 Port: 443

Akuvox: 80.83.208.0/20 Port: 443


Protokol

Nedenfor er de protokoller, der anvendes af udstyr leveret af Telavox, samt en beskrivelse af deres funktion. Forskellige terminaltyper bruger forskellige protokoller, f.eks. foretrækkes HTTPS til download af software frem for f.eks. TFTP og HTTP, men i tilfælde hvor terminalen ikke understøtter HTTPS, anvendes en af de andre.

Telavox anbefaler ikke at blokere trafik til og fra terminaler baseret på porte og/eller protokoller, men vælger i stedet at stole på al trafik til og fra Telavox-netværk. Telavox forpligter sig heller ikke til kun at bruge nedenstående protokoller i fremtiden, så en begrænsning af tilladt trafik gennem firewalls baseret på følgende risici påvirker leverede tjenester i tilfælde af, at nedenstående specifikation ændres. Bemærk, at de anførte porte i alle tilfælde er modtagerporte. Som regel snarere end undtagelser bruger udstyret tilfældigt udvalgte afsenderporte.

FTP
File Transfer Protocol, RFC959, TCP-porte 21 og 20. Bruges til at downloade terminalkonfiguration og software.

DNS
Domænenavnserver, RFC1035, TCP/UDP port 53. DNS-funktionalitet er en del af et fungerende IP-netværk, og de terminaler, der leveres af Telavox, vil ikke fungere, medmindre de har adgang til en fungerende DNS. Hvis DNS'en er placeret uden for firewallen, skal firewallen tillade terminalerne at slå den op.

Vores provisionerede telefoner er konfigureret med Googles DNS 8.8.8.8 og 8.8.4.4.

HTTP
Hyper Text Transfer Protocol, RFC2616, TCP port 80. Bruges til at downloade terminalkonfiguration og software. Normalt kræves der ingen specifik konfiguration for at HTTP fungerer tilfredsstillende, da dette er en af de mest anvendte protokoller på internettet.

HTTPS
Hyper Text Transfer Protocol over Secure Socket Layer, RFC2818, TCP-port 443. Bruges til at downloade terminalkonfiguration og software.

TFTP
Trivial File Transfer Protocol, RFC1350, UDP port 69 og dynamisk tildelte porte til dataoverførsel. Bruges til at downloade terminalkonfiguration og software.

SNTP / NTP
Simple Network Time Protocol, RFC1305 / RFC1361, UDP-port 123. Bruges til at indstille tid/ur i terminalen.

NIPPE TIL
Session Initiation Protocol, RFC3261, UDP port 5060. Bruges til at oprette og afslutte opkald. SIP-trafik kører mellem vores SIP-server og telefonen. Dette er langt den vigtigste protokol for, at din telefoni fungerer.

RTP
Real-Time Transfer Protocol, RFC1889, UDP-port 1024-65535. Lydstrømmen mellem terminalen og telefonen under et opkald flyder som RTP. Den anvendte port randomiseres, når et opkald initieres. Alle terminaler leveret af Telavox bruger symmetrisk RTP, hvilket betyder, at modtager- og afsenderporten for RTP-strømmen er den samme for både indgående og udgående lydstrømme. Det betyder, at den lydstrøm, der går fra terminalen til os, åbner sessionen i firewallen for at tillade en indgående talestrøm over den samme session.

SRTP
Sikker realtidsoverførselsprotokol. Opkaldet transporteres stadig via UDP, men begge parter udvekslede nøgler under forbindelsen i SIP-dialogen for at aktivere kryptering.

RTCP
Realtidskontrolprotokol, RFC3550, UDP-port 1024-65535. Nogle terminaler genererer RTCP-pakker, der bruges i kommunikationen mellem RTP-slutpunkter til at formidle lokal statistik og opkaldsdata, såsom information om jitter og eventuelle pakketab. Dette er valgt som RTP-port + 1, dvs. hvis RTP-strømmen passerer port 12480, vil RTCP bruge UDP-port 12481.

WSS web-socket
WSS bruges af vores softphone "Telavox desktop" og bruger port 8443 mod "push-servere" og port 443 til SIP.