Pare-feu et réseau

Auteur Linda Heiskanen

Dernière mise à jour: 09.10.2026 par Linda Heiskanen

Pour le trafic sortant :

Créez une règle pour tous les ports UDP et TCP pour les réseaux Telavox 80.83.208.0/20.

Pour cette règle, un délai d'expiration (TTL) UDP et TCP d'au moins 3 720 secondes est requis, car nos téléphones nous contactent toutes les 3 600 secondes. Si vous ne pouvez pas augmenter le TTL, veuillez contacter notre assistance ; nous pourrons alors réduire l'intervalle d'enregistrement de l'extension à 240 secondes.

Selon le fournisseur de votre pare-feu, le nom de ce paramètre peut varier. Voici quelques exemples :

FortiGate: Session TTL
Cisco ASA: Timeout UDP/TCP
Palo Alto Networks: Application Timeout
SonicWall: UDP/TCP connection Timeout
MikroTik: Connection Tracking Timeout
Juniper SRX: Session-Timeout UDP/TCP
WatchGuard: UDP/TCP Timeout
pfSense: State Timeout Values

 
 

 

Pour le trafic entrant :

Aucune règle n'est nécessaire ici, car la session est initiée depuis le réseau. Si le trafic vers Telavox passe par le pare-feu, désactivez toutes les fonctions ALG/SIP, le contrôle des applications et les systèmes IPS/IDS/IDP. Ces fonctions sont généralement plus nuisibles qu'utiles.


Informations complètes sur notre réseau :

Adress : 80.83.208.0

Netmask : 255.255.240.0 = 20T

Wildcard : 0.0.15.255

Network : 80.83.208.0/20

Broadcast : 80.83.223.255

HostMin : 80.83.208.1

HostMax : 80.83.223.254

Hosts / Net : 4094

Terminaux et provisioning :

Les adresses IP/plages et ports suivants doivent être ouverts pour que le provisionnement "zero-touch" fonctionne:

Serveur de redirection Gigaset
Nom d'hôte : secure-provisioning.gigaset.net Port : 443

Serveur de redirection Yealink
Nom d'hôte : rpscloud.yealink.com Port : 443
Plus d'infos

Serveur de redirection Snom
Adresse IP : 52.28.89.237 Ports : 80 et 443

Serveur de redirection Grandstream
Adresse IP : 52.221.130.73 Port : 443

Serveur de redirection Fanvil
Adresse IP : 119.28.67.228 Ports : 80 et 443

Serveur de redirection Poly
Nom d'hôte : ztp.polycom.com Port : 443
Plus d'infos

Serveur de redirection Akuvox
Nom d'hôte : redirect.akuvox.com Ports : 80, 443, 8080

Serveur de provisionnement Telavox :

Gigaset : 80 .83.208.0/20 Ports : 80

Gigaset IP PRO : 80 .83.208.0/20 Port : 1449

Yealink : 80.83.208.0/20 Port : 442

Nom : 80 .83.208.0/20 Port : 447

Grandstream : 80.83.208.0/20 Port : 443

Fanvil : 80.83.208.0/20 Port : 443

Poly : 80.83.208.0/20 Port : 443

Akuvox : 80.83.208.0/20 Port : 443


Protocole

Vous trouverez ci-dessous la liste des protocoles utilisés par les équipements fournis par Telavox, ainsi qu'une description de leur fonction. Différents types de terminaux utilisent différents protocoles ; par exemple, HTTPS est privilégié pour le téléchargement de logiciels par rapport à TFTP et HTTP, mais si le terminal ne prend pas en charge HTTPS, un autre protocole est utilisé.

Telavox ne recommande pas de bloquer le trafic entrant et sortant des terminaux en fonction des ports et/ou des protocoles, mais privilégie la confiance dans l'ensemble du trafic entrant et sortant des réseaux Telavox. Telavox ne s'engage pas non plus à utiliser exclusivement les protocoles ci-dessous à l'avenir. Par conséquent, toute restriction du trafic autorisé par les pare-feu basée sur les protocoles suivants risque d'affecter les services fournis en cas de modification de ces spécifications. Veuillez noter que les ports indiqués sont systématiquement des ports de réception ; en règle générale, et non par exception, les équipements utilisent des ports d'émission sélectionnés aléatoirement.

FTP
Protocole de transfert de fichiers, RFC959, ports TCP 21 et 20. Utilisé pour télécharger la configuration du terminal et les logiciels.

DNS
Serveur de noms de domaine (DNS), RFC 1035, port TCP/UDP 53. Le fonctionnement du DNS est essentiel au bon fonctionnement d'un réseau IP ; les terminaux fournis par Telavox ne fonctionneront pas sans accès à un serveur DNS opérationnel. Si le serveur DNS est situé hors du pare-feu, ce dernier doit autoriser les terminaux à y accéder.

Nos téléphones fournis sont configurés avec les DNS de Google 8.8.8.8 et 8.8.4.4.

HTTP
Protocole de transfert hypertexte (HTTP), RFC 2616, port TCP 80. Utilisé pour télécharger la configuration du terminal et les logiciels. Aucune configuration particulière n'est généralement requise pour le bon fonctionnement du protocole HTTP, car il s'agit de l'un des protocoles les plus utilisés sur Internet.

HTTPS
Protocole de transfert hypertexte sur couche de sockets sécurisée, RFC2818, port TCP 443. Utilisé pour télécharger la configuration du terminal et les logiciels.

TFTP
Protocole de transfert de fichiers trivial (RFC 1350), port UDP 69 et ports alloués dynamiquement pour le transfert de données. Utilisé pour télécharger la configuration du terminal et les logiciels.

SNTP / NTP
Protocole de temps réseau simple, RFC1305 / RFC1361, port UDP 123. Utilisé pour régler l'heure/l'horloge dans le terminal.

SIP
Protocole d'initiation de session (SIP), RFC 3261, port UDP 5060. Utilisé pour établir et terminer les appels. Le trafic SIP transite entre notre serveur SIP et le téléphone. Il s'agit du protocole le plus important pour le bon fonctionnement de votre système téléphonique.

RTP
Protocole de transfert en temps réel (RTP), RFC 1889, port UDP 1024-65535. Le flux audio entre le terminal et le téléphone lors d'un appel transite par RTP. Le port utilisé est aléatoire au début de l'appel. Tous les terminaux fournis par Telavox utilisent le RTP symétrique, ce qui signifie que les ports d'émission et de réception sont identiques pour les flux audio entrants et sortants. Ainsi, le flux audio émis par le terminal ouvre une session dans le pare-feu afin d'autoriser la réception d'un flux vocal sur cette même session.

SRTP
Protocole de transfert sécurisé en temps réel (SIP). L'appel transite toujours par UDP, mais les deux parties échangent des clés lors de la connexion dans le dialogue SIP afin d'activer le chiffrement.

RTCP
Protocole de contrôle en temps réel (RTCP), RFC 3550, port UDP 1024-65535. Certains terminaux génèrent des paquets RTCP utilisés pour la communication entre les points de terminaison RTP afin de transmettre des statistiques locales et des données d'appel, telles que des informations sur la gigue et les pertes de paquets. Le port UDP utilisé est le port RTP + 1 ; par exemple, si le flux RTP utilise le port 12480, le protocole RTCP utilisera le port UDP 12481.

Web socket WSS
WSS est utilisé par notre softphone « Telavox desktop » et utilise le port 8443 contre les « serveurs push » et le port 443 pour SIP.